Pokémon Go deixará de suportar modelos mais antigos de iPhones e iPads

A Niantic anunciou hoje que um de seus jogos mais populares, Pokémon Go, deixará de funcionar em alguns dos iPhones e iPads mais antigos em breve.

Aparentemente, a nova mudança entrará em vigor a 28 de fevereiro através de uma atualização do jogo.


Isso significa que quem possui um iPhone 5, iPhone 5C, iPad da 4° geração e iPad 2 não poderão mais aproveitar o game. O app do jogo está disponível tanto para celulares com Android, como para iPhones, que utilizam o sistema iOS.

Segundo a produtora Niantic, a decisão foi tomada por conta de "melhorias em Pokémon GO que levam o aplicativo além das capacidades dos sistemas operacionais desses aparelhos". Os dispositivos que não puderem atualizar para o novo sistema iOS 11 da Apple ficarão de fora do popular jogo de captura de monstros. A partir do dia 28 de fevereiro, usuários que tiverem algum dos aparelhos mencionados não poderão mais jogar o game. Jogadores interessados em continuar jogando o game terão que fazê-lo em outro aparelho que ofereça suporte. A Niantic disponibiliza uma lista de dispositivos suportados - clique aqui e confira.


Popular

CONNECT